kernelconfig_penguin
default or selected kernelversion does not have config value CONFIG_ABYSS.
Result is shown for kernelversion 5.6.17

Madge Smart 16/4 PCI Mk2 support

modulename: abyss.ko
configname: CONFIG_ABYSS

Linux Kernel Configuration
└─> Device Drivers
└─> Network device support
└─> Token Ring driver support
└─> Madge Smart 16/4 PCI Mk2 support

This tms380 module supports the Madge Smart 16/4 PCI Mk2
cards (51-02).

To compile this driver as a module, choose M here: the module will be
called abyss.


source code:


drivers/net//tokenring/abyss.c