kernelconfig_penguin
default or selected kernelversion does not have config value CONFIG_ARM_SCMI_TRANSPORT_VIRTIO_VERSION1_COMPLIANCE.
Result is shown for kernelversion 5.18-rc7

SCMI VirtIO transport Version 1 compliance

configname: CONFIG_ARM_SCMI_TRANSPORT_VIRTIO_VERSION1_COMPLIANCE

Linux Kernel Configuration
└─> Device Drivers
└─> Firmware Drivers
└─> ARM System Control and Management Interface Protocol
└─> SCMI VirtIO transport Version 1 compliance

This enforces strict compliance with VirtIO Version 1 specification.

If you want the ARM SCMI VirtIO transport layer to refuse to work
with Legacy VirtIO backends and instead support only VirtIO Version 1
devices (or above), answer Y.

If you want instead to support also old Legacy VirtIO backends (like
the ones implemented by kvmtool) and let the core Kernel VirtIO layer
take care of the needed conversions, say N.