kernelconfig_penguin
default or selected kernelversion does not have config value CONFIG_ATARI_ACSI.
Result is shown for kernelversion 2.6.20.9
depends
CONFIG_ATARI
CONFIG_BLOCK
CONFIG_BROKEN

Atari ACSI support

modulename: acsi.ko
configname: CONFIG_ATARI_ACSI

Linux Kernel Configuration
└─> Device Drivers
└─> Block devices
└─> Atari ACSI support

This enables support for the Atari ACSI interface. The driver
supports hard disks and CD-ROMs, which have 512-byte sectors, or can
be switched to that mode. Due to the ACSI command format, only disks
up to 1 GB are supported. Special support for certain ACSI to SCSI
adapters, which could relax that, isn't included yet. The ACSI
driver is also the basis for certain other drivers for devices
attached to the ACSI bus: Atari SLM laser printer, BioNet-100
Ethernet, and PAMsNet Ethernet. If you want to use one of these
devices, you need ACSI support, too.

To compile this driver as a module, choose M here: the
module will be called acsi.


source code:


drivers/block//acsi.c