kernelconfig_penguin
default or selected kernelversion does not have config value CONFIG_ATARI_SLM.
Result is shown for kernelversion 2.6.20.9

Atari SLM laser printer support

modulename: acsi_slm.ko
configname: CONFIG_ATARI_SLM

Linux Kernel Configuration
└─> Device Drivers
└─> Block devices
└─> Atari SLM laser printer support

If you have an Atari SLM laser printer, say Y to include support for
it in the kernel. Otherwise, say N. This driver is also available as
a module ( = code which can be inserted in and removed from the
running kernel whenever you want). The module will be called
acsi_slm. Be warned: the driver needs much ST-RAM and can cause
problems due to that fact!


source code:


drivers/block//acsi_slm.c