kernelconfig_penguin
default or selected kernelversion does not have config value CONFIG_BACKLIGHT_CORGI.
Result is shown for kernelversion 2.6.28.9

Generic (aka Sharp Corgi) Backlight Driver (DEPRECATED)

modulename: corgi_bl.ko
configname: CONFIG_BACKLIGHT_CORGI

Linux Kernel Configuration
└─> Device Drivers
└─> Graphics support
└─> Generic (aka Sharp Corgi) Backlight Driver (DEPRECATED)

Say y to enable the generic platform backlight driver previously
known as the Corgi backlight driver. If you have a Sharp Zaurus
SL-C7xx, SL-Cxx00 or SL-6000x say y. Most users can say n.

Note: this driver is marked as deprecated, try enable SPI and
use the new corgi_lcd driver with integrated backlight control


source code:


drivers/video/backlight//corgi_bl.c