default or selected kernelversion does not have config value CONFIG_ISDN_CAPI_CAPIDRV.
Result is shown for kernelversion 6.9.5

CAPI2.0 capidrv interface support

modulename: capidrv.ko

configname: CONFIG_ISDN_CAPI_CAPIDRV

Linux Kernel Configuration
└─>Device Drivers
└─>ISDN support
└─>CAPI 2.0 subsystem
└─>Old ISDN4Linux (deprecated)
└─>CAPI2.0 capidrv interface support
In linux kernel since version 2.6.20 (release Date: 2007-02-04)  
This option provides the glue code to hook up CAPI driven cards to
the legacy isdn4linux link layer. If you have a card which is
supported by a CAPI driver, but still want to use old features like
ippp interfaces or ttyI emulation, say Y/M here.

source code: